2009/03/17

Rails の 2.3 が出たらしいので

手元で作ってみてる Rails のアプリを対応させようとしたら動かないじゃないの
ググってみたら
$ rake rails:update

とかしてみるのだということを先ず知る
そーかー、アプリをアップグレードできるのかー、って感じ
でもやっぱダメ

エラーコードとかでググっても良く分からないしどうしようと思うこと結構な時間
良〜くエラーコード読んでみたら locale 関係っぽかった
のでググったら
Ruby-GetText-Pacakge on Ruby on Rails-2.3.0 RC2
そうか、これ使ってたんだった!

というわけで git 入れて言われるがままに環境整えたらちゃんと動いた
エラーコードはちゃんと読まないとダメっすね、反省

0 件のコメント:

コメントを投稿

 
[PR] SSL