2009/04/11

java home

JAVA のアプレットを使いたかったんですが
version が 1.4 がお薦めだよ、だなんて書いてあって
それは当時の最新版だったからなの? って思ったんだけど
version 5 の動いてる手元の環境で確かに挙動が ???

Linux なので落としてきて適当に展開したら良いのだろうと思い
動かしてみるとどうもブラウザが落ちてしまう、アプレットを動かしはじめると
そういえば何か環境変数とか設定しないとシステムの設定読んじゃうかも?
と思って検索したら JAVA_HOME ってのを設定しても良さそうなことを再発見

で、設定してみましたが結局ダメでした
気をとりなおしてオリジナルな環境で試してみたら上手くいき
全く検索の効果は無かったのは悲しかったですが
目的は果たせたので良かったです

0 件のコメント:

コメントを投稿

 
[PR] SSL