2009/11/12

skype download old version linux

Skype for Linux の version が 2.1 Beta とやらになり
PulseAudio とかでないとどうも上手く動かせなくなったみたいなんですが
具体的には音が聞こえるんだけど伝えられないっていう

Linux なんて止めなさいというご意見は有り難く頂戴致しまして
今後の参考とさせて頂くのですが
目の前にある問題としてこいつを解決しなくてはいけません

で、古いのを入れれば戻るか、と思ったんですが消しちゃってたみたいで
探しました
Windows のは山ほど出てくるんですが、と思ったら
I need Older Version of Skype for Linux, Where?

http://download.skype.com/linux/skype-2.0.0.72-fc5.i586.rpm
http://download.skype.com/linux/skype-debian_2.0.0.72-1_i386.deb
あぁ、なるほど、version さえ分かってれば直で打てば良かったんですね
まぁ、最近のものだけかもしれませんけど
えぇ、もっと古いのは試していませんけど

というわけで、
古いのに戻したら安定した通話が帰ってきました
PulseAudio との戦いはどうしたものでしょうか

0 件のコメント:

コメントを投稿

 
[PR] SSL