2009/08/28

hyper-v XP 2000

Hyper-V という選択肢もありか、と思いまして
果たしてどんくらい古い Windows が動くのかなぁと思いました
まぁ、古いっつっても XP と 2000 が動けばいいかと思ったので検索

Hyper-V におけるゲスト オペレーティング システムのサポート

XP は SP2 から、2000 は SP4 から対応してるみたいでした
つか、これはつまり、現状サポートを維持してる OS ってことなのかな?
あー、ていうかー、Hyper-V は完全仮想化みたいですね
例え完全仮想化でもこの辺りの OS ならパフォーマンスには問題無いでしょうし
そもそもそんなハードに使うんで XP やら 2000 が触りたいのではないので
全く問題無いですね

それより、今まで興味無かったので知らなかったのですが
Hyper-V の上で Xen の DomU が動くんですね
何て変態な

0 件のコメント:

コメントを投稿

 
[PR] SSL